7th September 2017

Seattle Network Seattle Network Downtime

Our Seattle network is currently offline, it's being looked into.

UPDATE @ 05:06 BST - Our upstream is aware and looking into this.

UPDATE @ 05:37 - It has came to light that the cause of the perceived network downtime was actually one of our power circuits going offline. You may try rebooting your server if it's still offline or diagnosing via IPMI. We will provide more information when we get it.