8th September 2017

Node 16, 17 and 19 offline

Node 16, 17 and 19 are currently offline due to an unknown reason. We're awaiting an update from the data centre.

UPDATE @ 11:30 BST - All nodes have came back online. We're awaiting a response from the data centre as to a cause.

UPDATE: The cause was an uplink carrier in the data centre going offline, this caused re-convergence to occur which happened twice causing extended downtime up to 20 minutes.