9th September 2017

Seattle PDU Offline

One of our PDUs in Seattle has gone offline for an unknown reason meaning that VPS nodes SEAKVM1, SEAHKVM1 and SEAHKVM2 are currently offline as well as any dedicated servers connected to this PDU. The data centre is checking our PDU at the moment.

UPDATE @ 23:15 - PDU replacement is required, this is being completed at the moment.

UPDATE @ 23:23 - All servers are back online after PDU was replaced.