21st October 2017

Dallas Network GTT issues

GTT routes are currently experiencing high packet loss due to a DDoS attack that failed to be nulled, it's being looked into.

UPDATE @ 03:02 BST - GTT is stable currently, we're looking into why it became unstable at the moment.

UPDATE @ 10:45 BST - It was found that the nulling system in place wasn't fit for purpose and didn't null when a ddos attack went above a pre-defermimed level leaving carriers vulnerable. We have been moved to a different nulling system which should null much more accurately to prevent a repeat of this incident in the future.

We apologise for the inconvenience caused and appreciate your understanding.