16th June 2016

Dallas Web Hosting, scheduled 3 years ago

Our Dallas Web Hosting server box has been shutdown ready for the transfer to a new server box to resolve the constant reboot issues.

Downtime is expected to be no longer than 1 hour.

UPDATE @ 19:05 - We've hit come complications so it's taking longer than expected.

UPDATE @ 20:27 - Server move is complete and all websites are back online. We apologise for the extended downtime.