26th December 2017

Dallas Network Dallas Network Partial Outage

Part of our Dallas network is currently offline. The cause is being looked into.

UPDATE @ 13:38 GMT - Network is back online, a routing loop on our upstream provider caused a port to shutdown. The cause is being looked into as well as how to prevent us being affected by this in future.

UPDATE @ 13:57 - After discussing the issue with the data centre, the issue was caused when a 2nd redundant path to us, that was never setup, caused a route loop when an aggregation uplink went down. We're going to get this 2nd path setup along with redundant BGP to prevent the same issue occuring again.