10th January 2018

SEAHKVM2 SEAHKVM2 rebooted for an unknown reason

SEAHKVM2 rebooted at 20:05 GMT for an unknown reason, we're looking into it now. In the meantime, we're going to update the kernel and issue another reboot in a few minutes to patch the Meltdown bug while we have the opportunity.

UPDATE @ 20:23 GMT - the cause seems to have been a power port potentially being accidentally hit while work was going on the cabinet, we're working on getting power back to this server now.

UPDATE @ 20:25 GMT - Node is back online, the power cord on the server end was loose, this has been secured.