6th February 2018

DALSKVM3 DALSKVM3 offline

DALSKVM3 is currently offline. It appeared to become unresponsive so we've rebooted and are monitoring the boot up.

UPDATE @ 18:04 - We got the server back online however are suffering from a Virtualizor issue therefore cannot boot VPS's. Issue is being looked into.

UPDATE @ 18:30 - Issues have been resolved VPS's are booting up at the moment.