15th February 2018

Dallas Network Dallas network partially offline

Our Dallas network is partially offline. It's being looked into currently.

UPDATE @ 08:42 GMT - we've identified the issue as one of our upstream's providers going offline. We had some IP subnets single homed to the provider that went offline for routing purposes, we've been able to bring one subnet back online, the other we have no control of currently and are awaiting actions from our upstream.

UPDATE @ 08:48 - Network is fully back online. Only the IP subnets single homed to GTT were affected, these have now been temporarily multihomed. We are awaiting an update from our upstream on a permanent fix for us using GTT as primary and Telia as backup.