16th February 2018

SEABKVM2 SEABKVM2 maintenance

SEABKVM2 is currently offline for scheduled maintenance as mentioned in the email we sent out.

Estimated downtime is up to 30 minutes.

UPDATE @ 22:21 GMT - Storage seems to be having issues, we're looking into ways to restore it therefore the maintenance will likely overrun.

UPDATE @ 22:51 GMT - We're still working on rescuing the storage, the main issue is that the partition table was wiped.

UPDATE @ 23:15 GMT - We're scanning the raid array for partitions, it's completing roughly 1% every 1 minute and is on 32% currently.

UPDATE @ 23:56 GMT - We've confirmed that we can recover the data however the only confirmed method would be relatively slow. We're looking into alternative methods currently.

UPDATE @ 00:39 GMT - We're currently copying all VPS images off the server to prepare to recopy them back to the storage once it has been recreated.

UPDATE @ 03:25 GMT - Copying is coming closer to the end.

UPDATE @ 04:50 GMT - We are beginning to bring VMs up one by one.

UPDATE @ 06:50 GMT - All VMs that had data on them prior to the maintenance are now back online.