17th March 2018

Seattle Network Packet loss

Some Seattle routes are suffering packet loss currently, we've already contacted our network provider and are awaiting an update.

UPDATE @ 13:37 GMT - We've brought up a backup network to stop the packet loss being a problem, let us know if you still see packet loss and we can adjust routes.

UPDATE @ 17:06 GMT - We've swapped the inbound route back to our primary DDoS protected network. The initial issue was caused by our primary network provider having issues with their Telia uplink, they've swapped traffic to Zayo until Telia stabilises.