1st May 2018

Seattle Network Seattle Packet Loss

Our Seattle network is currently experiencing major packet loss which is disrupting services. We've alerted our ISP to the issue and are awaiting a reply from them.

UPDATE @ 13:35 BST - We've re-routed the affected prefixes for now so there is no further disruption until the issue is resolved.

UPDATE @ 15:40 - Issue has been resolved and routing has been returned to cnservers. We're awaiting to hear the cause of the issues.