9th May 2018

Dallas Network Dallas network partially offline

Our Dallas network is partially offline, it's being looked into.

UPDATE @ 18:58 BST - We're waiting on our data centre looking into the issue to find the root cause.

UPDATE @ 19:09 BST - Network is back online, we're still awaiting an update from the data centre to inform us of the cause.

UPDATE @ 20:09 BST - Data centre has told us the cause was was the line card we're connected to in their router going offline. We're looking into ways to get a redundant connection to prevent such a thing being an issue again.