10th May 2018

Dallas Network Dallas network partially offline

Our Dallas network is currently partially offline again. We've contacted our data centre for an update, we suspect the cause is likely the same as yesterday.

UPDATE @ 16:32 BST - The network came back up at 16:23 BST. Our upstream gave us the following response:

"This problem is resolved for the time being, our head of networking is in the process of sending replacement equipment to replace the faulty hardware that is going offline. "

UPDATE @ 22:33 BST - Network is offline again for the same reason, data centre is looking into it.

UPDATE @ 22:47 BST - Network is back online. We're engaging with our upstream to find an immediate resolution due to the faulty router causing continued downtime.