27th June 2018

Seattle Network Seattle routing issues

Some routes to our Seattle network are currently seeing high packet loss or no connection at all. This is being investigated.

UPDATE @ 02:22 BST - LA routes have been shut off as these were the source of the problems due to ongoing maintenance by our provider there. There is currently an ICMP (ping) restriction which may make services look like they're experiencing packet loss when they're not in reality. We've alerted our provider and are awaiting a resolution.

UPDATE @ 04:34 BST - All issues should now be resolved.