14th July 2018

Seattle Network Seattle network unstable

We're investigating stability issues with our Seattle network.

UPDATE @ 00:22 - The network stabilised at 23:30 BST. The cause of the issues is the uplink to our primary internet provider flapping, we're in contact with the provider of this uplink to find out why.

UPDATE @ 00:54 - Source of issue has been found, the cause was a port issue on the switch we're connected to when another port was plugged into it, it was caused by a wrong port layout being used by our provider which they've confirmed is now permanently resolved.