24th July 2018

Dallas Network Brief Dallas network packetloss

One of the carriers we use in Dallas, GTT, had issues which caused high packet loss for any routes via their network. This lasted for around 1 - 2 minutes.

The cause is being looked into by our upstream provider.

UPDATE @ 12:17 BST - We have seen two packet loss events outages since this report, at 12:07 and 12:14 BST. We will temporarily pull GTT routes if this happens again today.

The initial cause is believed to be saturation caused by ddos attacks hitting other customers of our upstream.

UPDATE @ 13:18 - We've reduced preference for GTT routes so that all inbound now comes in via Telia as GTT has became too unstable. We will enable GTT again when it is stable.