26th June 2016

Seattle Network Seattle Data Centre Move

The Seattle data centre move is now underway and all servers are in the process of being shutdown. Any updates will be posted here.

UPDATE @ 17:44 GMT +1 - Most services are now back online. Some Minecraft server nodes are having issues as well as some dedicated servers due to a secondary switch failure, both are being worked on.

UPDATE @ 18:36 GMT +1 - We've found errors on the fibre we're using for our uplink, this is being replaced along with the switch's fibre transceiver.

UPDATE @ 02:01 GMT +1 28th June - The maintenance took a little longer than expected, around 9 hours before stability was fully restored however we're happy to report that everything is now stable and fully setup.