10th August 2018

Dallas Network Dallas packet loss

We're currently seeing major packet loss on our Dallas network. This is being looked into.

UPDATE @ 03:00 BST - Packet loss has now stopped. We're waiting on hearing from our upstream on what happened.

UPDATE @ 03:26 BST - The data centre confirmed that a DDoS attack wasn't the cause of the issue like it was before the network upgrade. They're looking into the cause.

UPDATE @ 23:35 BST - Service has been fully restored. The cause was the line card we're connected to in the data centre's router failing, they rebooted it to restore service. We're looking into ways to prevent us being affected by a single router failing in the future.