13th September 2018

Node 10 - London Node 10 outage

All dedicated IPs on node 10 are currently not working due to a data centre network issue, we are waiting on them resolving the issue.

UPDATE @ 16:55 - All services are now back online. We apologise for the inconvenience caused.

UPDATE @ 17:59 BST - Issues are continuing. The data centre is working on the switch issue.

UPDATE @ 22:17 BST - Node 10 came back online at 19:40 BST and has been online without issues since. The data centre are going to release information on the exact cause tomorrow. We apologise for the inconvenience caused.