20th February 2019

DALWH1 cPanel MySQL offline

MySQL is currently offline on our cPanel server. This is being looked into at the moment.

UPDATE @ 01:27 GMT - We're currently waiting on cPanel support looking into the issue.

UPDATE @ 01:51 GMT - MySQL is now back online. We apologise for any inconvenience caused.