23rd February 2019

Dallas Network Dallas partially offline

Our Dallas network is currently partially offline (Bi16), it's being looked into.

UPDATE @ 10:07 GMT - The network for our Bi16 cabinet came back online at 9:59. The cause was an issue with our upstream's router needing rebooted/going offline. They're still looking into the cause.

UPDATE @ 10:21 GMT - Cabinet Bi16 has gone offline again, looks to be the same cause of our upstream's router having issues. Awaiting an update.

UPDATE @ 10:35 GMT - The network upstream's network engineers are still working on bringing things back up.

UPDATE @ 11:25 GMT - The cause has been identified but there are some issues keeping the network online, we're awaiting further updates from our upstream.

UPDATE @ 12:20 GMT - The network came back online at 12:15. We are told this should be it back up and stable.