18th March 2019

Dallas Network Dallas network offline

Our Dallas network is currently completely offline. We're awaiting an update from our network provider on what the issue is and an ETA for restoration.

UPDATE @ 12:54 GMT - We're awaiting an ETA from our network provider, they confirmed shortly after the outage occurred that they're looking into it.

UPDATE @ 13:59 GMT - Our Dallas network came back online at 13:55 GMT. We're still awaiting an update as to the cause.

RFO (reason for outage) provided to us by our network upstream:

There was a connectivity issue between Equinix to carrier1 (the building we're in).

A 100g line card that serves traffic between these two points failed. This lead to an outage that was poorly planned.

In the last few weeks we have increased capacity globally to all our POP and while these capacity increase took place several of the single points of failure were not addressed- in the first stages of the upgrades-. These redundancy issues were planned for the 2nd phase of the upgrade In Dallas POP. However, due to customer complaints, and SLA request we rescheduled the pending maintenances to a later time. This is why we could not finish the second phase of Dallas capacity upgrade sooner.

We took this opportunity as well to prepare for the final upgrades where we are increasing capacity in the next 1-2 weeks which will not have an impact on SLA.

Again we apologize for the inconvenience, will be working on policy changes along with expediting the final stages of upgrades in the Dallas area.