29th April 2019

Node 4 - Phoenix Phoenix Minecraft Servers Offline

Our Phoenix Minecraft Servers are currently offline due to an issue at the data centre, we're awaiting updates from them.

UPDATE @ 22:27 BST - sadly no useful updates from the data centre yet apart from acknowledging there is an issue.

UPDATE @ 01:59 BST - we've received an update from the data centre, sadly it's not good news at all. They estimate recovery to be around 11am Phoenix time (7pm BST) tomorrow (Tuesday 30th April) as they're waiting on replacement parts for their networking equipment. This ETA comes as a shock to us, sadly there's nothing more we can do but wait on them resolving the issue by then. We're happy to provide temporary servers in our other locations in the meantime but sadly we've no way to access any existing files therefore cannot migrate servers.

UPDATE @ 30th April 20:04 BST - Phoenix Minecraft Servers came back online at 19:55 BST. We apologise for the inconvenience caused.