17th July 2019

Dallas Network Dallas network partially offline

Part of our Dallas network (servers in cabinet Bi16) is currently offline due to the announced maintenance taking longer than expected, our upstream is looking into it.

UPDATE @ 13:58 BST - network came back online at 13:54 BST. There was a mishap during the maintenance at our upstream network provider that caused the extended outage which totalled 28 minutes. We apologise for the inconvenience caused.

UPDATE @ 14:15 BST - network has gone offline again, we've informed our upstream to look into it.

UPDATE @ 14:30 BST - our upstream is not sure as to the cause meaning this outage may be for an extended time period. We're working on getting diagnosing tools connected to our switch to diagnose ourselves.

UPDATE @ 15:28 BST - network came back online again at 15:14 BST. We're still looking into why the outages were occurring.

UPDATE @ 00:05 BST - our network upstream said they shutdown the network port and brought it back up on their end which is what brought the network back online.