1st August 2019

Dallas Network Dallas network partially offline

Our Dallas network (Bi16) is currently partially offline. We're awaiting an update from our network upstream.

UPDATE @ 02:09 BST - our network upstream has confirmed they're looking into it.

UPDATE @ 02:19 BST - network has come back online. We're awaiting a reason for the outage from our upstream.

UPDATE @ 02:33 BST - our network upstream confirmed the incident was caused by a network attack against the distribution switch this cabinet (Bi16) is connected to. We're investigating getting a redundant uplink that we can switch to in the future should such an incident occur again to prevent a long outage.

UPDATE @ 02:42 BST - network is back offline, we've informed our upstream.

UPDATE @ 02:50 BST - network is back online. There was a routing engine failure in the distribution on our upstream's end so they've switched to a different routing engine.

UPDATE @ 03:31 BST - network is offline again, we've informed our upstream.

UPDATE @ 03:35 BST - network is back online, we're continuing to monitor.

UPDATE @ 04:01 BST - network is offline again, we've informed our upstream.

UPDATE @ 04:10 BST - network is back online, we're continuing to monitor and engage with our upstream.

UPDATE @ 05:14 BST - network is offline again, we've informed our upstream.

UPDATE @ 16:11 BST 01/08/2019 - the network has been stable since 12:08 BST, we're working on getting a redundant network uplink to stop this kind of upstream issue affecting us in the future.