30th October 2019

Node 16 - Lenoir Lenoir, North Carolina Minecraft Servers offline

Our Lenoir, North Carolina Minecraft Servers are currently offline due to a data centre outage. We're awaiting a reponse from them.

UPDATE @ 01:43 GMT Node 19 is now back online. We're awaiting on others coming back online, this appears to be a power loss event.

UPDATE @ 02:28 GMT The data centre confirmed earlier that they suffered a power outage. Node 16 and 17 are still affected by the power issue, we're awaiting on the data centre restoring service, they haven't provided an ETA.

UPDATE @ 04:02 GMT Node 16 came back online at 02:50 GMT. Node 17 is still offline, we're awaiting the data centre resolving network connectivity issues with this server.

UPDATE @ 16:44 GMT Node 17 came back online at 10:11 GMT.