13th June 2020

Dallas Network Dallas CG23 network offline

Dallas CG23 is currently offline as the data centre went ahead with delayed scheduled maintenance but it appears to be having problems with the new fiber link not coming up, data centre technicians are checking.

This includes VPS nodes DALSKVM1 and DALSKVM2 and web hosting.

UPDATE @ 20:58 BST - We're still communicating with the data centre on what's exactly wrong, our assumption is still that the new fiber link the data centre technicians plugged in is not coming up. No ETA currently.

UPDATE @ 21:32 BST - Network came back up at 21:17 BST, we're waiting on our upstream giving details on what caused the extended outage.

UPDATE @ 21:38 BST - Data centre informed us that the extended downtime was caused by the ARP not updating automatically on their end and they eventually had to clear their ARP cache manually.