6th July 2020

Dallas Network Dallas network offline

Our Dallas network is currently offline, we've sent a message to our network upstream to resolve the issue.

UPDATE @ 02:54 BST - Our network upstream has confirmed they're looking into it.

UPDATE @ 03:17 BST - The network came back up at 03:12 BST however our network upstream is still investigating so there's no guarantee of uptime currently.

UPDATE @ 03:46 BST - Network appears to be stable. Our upstream tried multiple solutions and one of them appears to have fixed the issue, they aren't exactly sure of the cause, they're continuing to investigate.