5th February 2021

Dallas Network Dallas network partially offline

One of our Dallas cabinets, Bi16, is suffering a network outage likely caused by an issue at our upstream network provider. We've contacted them and are awaiting a response.

UPDATE : 11:56 GMT - This looks to be a power issue with one of the PDUs in this cabinet meaning only roughly 50% servers are offline, we're getting data centre technicians to check.

UPDATE: 12:37 GMT - Power came back at 12:29 GMT, we're checking all affected servers and investigating the cause, further update will be published here later today.

UPDATE 14:00 GMT - Our data centre informed us that the PDU had tripped the breaker and they reset it to bring things back up. They weren't sure why the breaker tripped, it's possible there was an overload however current utilisation on the power circuit is well below levels that would trigger a trip. We're going to more closely monitor this PDU circuit to avoid overloads in future if that was indeed a factor, despite this circuit and PDU running flawlessly for years with no downtime.