13th February 2021

SEAHKVM6 SEAHKVM6 downtime

SEAHKVM6 is currently down, we're looking into the issue.

UPDATE: Node is back online. We're doing a full investigation into the issue with the hard drive currently.

UPDATE: Malfunctioning hard drive has been replaced and issue resolved. No data loss occurred.