3rd August 2016

Dallas Network Dallas Network Outage

Line card failure in a data centre router is causing a network outage.

UPDATE @ 02:45 GMT +1 - Current ETA is 5 - 10 minutes.

UPDATE @ 03:15 GMT +1 - We're connected to the failed line card, waiting on being moved, no new ETA yet.

UPDATE @ 04:23 GMT +1 - Network is back online. A new line card was installed into the data centre's router and our switch was moved to it. We'll be setting up a secondary port to the data centre's secondary router to prevent downtime if another line card failure occurs in future. We apologise greatly for the inconvenience caused.