11th August 2016

Seattle Network Seattle Network Offline

Seattle network is currently offline, being looked into.

UPDATE @ 14:28 - One of the line cards in the Seattle Internet Exchange has failed and is being looked at, this is likely the cause of our current downtime.

UPDATE @ 15:30 - We've managed to bring up some IP blocks on some routes in the meantime until the SIX fixes the switch issue.

UPDATE @ 16:06 - The SIX peering has come back online, we haven't received official confirmation from them yet that the issue is fixed.