8th October 2016

Seattle Network Packet Loss

Our Seattle network is currently experiencing up to 20% packet loss. We believe the cause is our link to the data centre but are awaiting their confirmation and fix.

UPDATE @ 10:00 GMT +1 - Issue was found to be faulty cables between the data centre's SIX and transport switches. The faulty cable is being replaced ASAP.

UPDATE @ 11:05 GMT +1 - Data centre replaced SFPs in their equipment which has now resolved the packet loss issue. We're working on ensuring the backup network functions properly for future as it didn't in this instance.