2nd December 2016

Node 16 - Lenoir Node 16 offline

Node 16 is currently offline for an unknown reason. We're working with the data centre to find the cause and get the server back online.

UPDATE @ 17:40 GMT 0 - Node 16 is down due to PDU maintenance that we weren't correctly notified about by the data centre. Downtime should be no longer than 1 hour from when the server first went offline 30 minutes ago.

UPDATE @ 21:14 - The server failed to boot after the PDU maintenance therefore we had to restore the server's boot files. We're working on updating the server and Multicraft at the same time before starting the Minecraft Servers back up.

UPDATE @ 22:00 - All Minecraft servers are back online. We apologise for the inconvenience caused.