6th December 2016

DALSKVM2 DALSKVM2

Investigating outage on DALSKVM2.

UPDATE @ 16:15 GMT 0 - Server kernel panicked. We're working on updating a few things before turning VPS's back on.

UPDATE @ 16:41 GMT 0 - We're completing a final reboot now.

UPDATE @ 15:53 GMT 0 - All VPS's are now back online. We apologise for the inconvenience caused.