1st January 2017

Node 14 - London Node 14 shared IP

Node 14's shared IP is currently offline. We're awaiting a response from the data centre to find out why and reach a resolution.

UPDATE @ 20:46 GMT 0 - IP was nullrouted due to a DDoS attack, DDoS mitigation is being worked on.

UPDATE @ 21:13 GMT 0 - DDoS attack is now being mitigated and services are stable once again.