2nd January 2017

SEAKVM4 SEAKVM4 Emergency Maintenance

SEAKVM4 will be going down within 1 - 2 hours for maintenance which aims to resolve the instability issues this server box has been suffering. The maintenance may mean up to 1 hour of downtime.

UPDATE @ 19:28 GMT 0 - We will be shutting down SEAKVM4 in 10 minutes time for the hardware swap to take place. We don't anticipate the downtime to last more than 4 hour.

UPDATE @ 19:43 GMT 0 - Hardware swap is now underway.

UPDATE @ 20:03 GMT 0 - SEAKVM4 is now back online on the new hardware.