22nd January 2017

DALWH1 MySQL Offline on cPanel

MySQL is currently offline, we're investigating.

UPDATE @ 20:57 GMT 0 - We've forwarded the issue to cPanel's support team for resolution.

UPDATE @ 21:51 GMT 0 - MySQL is functioning again although has been most of the time, it appears that 'localhost' as the MySQL host has temporarily stopped working, please use '127.0.0.1' instead in the meantime.

UPDATE @ 01:00 GMT 0 - 'localhost' is now usable once again as the MySQL hostname. We apologise for the inconvenience caused.