24th January 2017

Node 16 - Lenoir Node 16 Maintenance

Node 16 is currently down while we upgrade Multicraft, this may take up to 30 minutes.

UPDATE @ 20:46 GMT 0 - We've hit an issue with this node during the maintenance and are waiting on the data centre responding so we can investigate.

UPDATE @ 21:13 GMT 0 - The issue has been resolved and we're now working on the maintenance.

UPDATE @ 21:27 GMT 0 - This has been completed. We apologise for the extended downtime.