4th March 2017

Seattle Network Seattle Network Instability

Our Seattle Network is currently experiencing issues, it's being looked into.

UPDATE @ 09:06 GMT 0 - Data centre is aware and working on it, appears to be data centre wide event on most uplinks.

UPDATE @ 09:46 GMT 0 - The network returned to stability a short while ago.

The cause of the incident was our primary ddos protected uplink going offline casing attacks to be shifted to our backup network and saturating it. We're investigating with our transport partner why our ddos protected uplink went offline in the first place.