24th March 2017

Dallas Network Dallas CG23 Cabinet Offline

One of our Dallas cabinets is currently offline, CG23 meaning some services are currently offline.

We're working with our data centre to reach a resolution quickly.

UPDATE @ 01:21 GMT 0 - The data centre's network team is looking into the issue but we've no new information unfortunately as to the cause or an ETA.

UPDATE @ 02:27 GMT 0 - Some subnets are coming back online, all should be online soon.

UPDATE @ 02:28 GMT 0 - All IP blocks are now back online. There may be some network instability for a time as the data centre router we're connected to is having CPU issues. We apologise for the inconvenience caused.

UPDATE @ 03:08 GMT 0 - Issue causing instability was found by the data centre on their router and it has now been fixed. We are looking into ways for us to utilise more redundancy to prevent issues on one data centre router affecting us in future.