19th May 2017

SEAKVM4 SEAKVM4

SEAKVM4 is currently suffering stability stability, we're working on it.

UPDATE @ 09:22 GMT +1 - It appears to be a hardware problem, we're diagnosing.

UPDATE @ 11:24 GMT +1 - Diagnostics have failed, we will be swapping hardware shortly.

UPDATE @ 15:48 GMT +1 - Moving to a new server box didn't fix the issue, we're now replacing the raid card.

UPDATE @ 17:40 GMT + 1 - All attempts to resolve the issues have failed therefore we're commencing migrations off the node as soon as possible.

Node has been removed from production.