5th June 2017

Node 10 - London Node 10 Offline

Node 10 is currently offline for unknown reasons. We're waiting on the data centre's response.

UPDATE @ 23:15 GMT +1 - Unexpected data centre network maintenance is affecting this node. We're awaiting an ETA.

UPDATE @ 23:17 GMT +1 - Network is now back online, we apologise for the inconvenience caused.