25th June 2017

Node 4 - Phoenix Node 4 shared IP issue

We're aware of an issue with the shared IP on node 4 which is also causing the control panel to be unaccessible. We're working on it.

UPDATE @ 19:00 GMT +1 - We're rebooting the node to apply a kernel update.

UPDATE @ 19:26 GMT +1 - all servers with a port other than 25565 are being changed to a new IP. Contact us via ticket if you'd like this completed as a priority.