Premium KVM VPS server SEAKVM11 is currently offline, we're investigating.
UPDATE : 07:10 UTC - server came back online at 07:02 UTC. We're investigating why this occurred and will live migrate VMs to a different server if necessary.
UPDATE: 07:19 UTC - server went down again, we're investigating.
UPDATE: 08:18 UTC - server has been online since 07:31 with a potential fix